专业正规安全的配资公司炒股平台门户网
关键词不能为空

股票配资

导航

「s主图炒股指标源码」通达信主图指标 益盟操盘

未知
admin

通达信主图指标 益盟操盘手的bs指标,能不能用通达信表示 请发源码,谢谢

你在通达信主图状态下输入:“CPBS”看看是否符合你的要求。

谁知道这个指标源代码?主图!谢谢

input:P1(5); 年:MA(CLOSE,26),color00ff00; cp:="cpzb@cp"; cp,LINETHICK0; DRAWICON(cp=1,l*0.95,4),ALIGN1; DRAWICON(cp=9,h*1.05,5),ALIGN1; DRAWtext(cp=1,l*0.925,'B'),coloryellow,ALIGN1; DRAWtext(cp=9,h*1.085,'S'),colorgreen,ALIGN1; dp:=if(c=INDEXC,0,1); gj:=AMOUNT/v/100; 明日阻力:=l+(gj-l)+(c-l); 明日支撑:=l+(c-gj); 今日阻力:=REF(明日阻力 , 1); 今日支撑:=REF(明日支撑 , 1); STICKLINE(DISPSTATUS=2 and dp=1 and c>=今日阻力,今日阻力,今日阻力,30,0),Color0000FF; STICKLINE(DISPSTATUS=2 and dp=1 and c<今日阻力,今日阻力,今日阻力,30,0),Color00FF00; STICKLINE(DISPSTATUS=2 and dp=1 and c>=今日支撑,今日支撑,今日支撑,30,0),ColorFF00FF; STICKLINE(DISPSTATUS=2 and dp=1 and c<今日支撑,今日支撑,今日支撑,30,0),ColorFF0000; if DISPSTATUS=2 then a:=BARPOS; if DISPSTATUS=1 then b:=BARPOS; d:=a-b; e:=hhv(h,d); DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2, e*1.08,'-----------------------------------'),ColorFFFFFF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and c>=今日支撑, e*1.07,'今日支撑=:'+NUMTOSTRN(今日支撑 ,2 )+' '),ColorFF00FF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and c<今日支撑, e*1.07,'今日支撑=:'+NUMTOSTRN(今日支撑 ,2 )+' '),ColorFF0000,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and c>=今日阻力, e*1.07,'今日阻力=:'+NUMTOSTRN(今日阻力 ,2 )),Color0000FF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and c<今日阻力, e*1.07,'今日阻力=:'+NUMTOSTRN(今日阻力 ,2 )),Color00FF00,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2, e*1.04,'-----------------------------------'),ColorFFFFFF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and c>=明日支撑, e*1.05,'明日支撑=:'+NUMTOSTRN(明日支撑 ,2 )+' '),Color00FFFF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and c<明日支撑, e*1.05,'明日支撑=:'+NUMTOSTRN(明日支撑 ,2 )+' '),Color00FFFF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and c>=明日阻力, e*1.05,'明日阻力=:'+NUMTOSTRN(明日阻力 ,2 )),Color00FFFF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and c<明日阻力, e*1.05,'明日阻力=:'+NUMTOSTRN(明日阻力 ,2 )),Color00FFFF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and v>ref(v,1) and ma(v,5)>ref(ma(v,5),1),e*1.03,' 今日成交量大于昨日,且有继续增大趋势'),Color8285FF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and v<ref(v,1) and ma(v,5)>ref(ma(v,5),1),e*1.03,' 今日成交量小于昨日,但有放大迹象'),Color8285FF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and v>ref(v,1)and ma(v,5)<ref(ma(v,5),1),e*1.03,' 今日成交量大于昨日, 但有缩小迹象'),Color8285FF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and v<ref(v,1)and ma(v,5)<ref(ma(v,5),1),e*1.03,' 今日成交量小于昨日,且有缩小迹象'),Color8285FF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and v>ref(v,1)and ma(v,5)<ref(ma(v,5),1),e*1.03,' 今日成交量大于昨日, 但有缩小迹象'),Color8285FF,ALIGN2; DRAWTEXT(c>0 and dp=1 and DISPSTATUS=2 and v<ref(v,1)and ma(v,5)<ref(ma(v,5),1),e*1.03,' 今日成交量小于昨日,且有缩小迹象'),Color8285FF,ALIGN2; Var1:=EMA(C,3); Var2:=EMA(C,5); Var3:=EMA(C,10); Var4:=EMA(C,20); Var5:=EMA(C,30); Var6:=(Var2+Var3+Var4+Var5)/4; Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100; Var8:=(Var6-REF(Var6,15))/REF(Var6, 15)*100; Var9:=EMA(Var7,8); STICKLINE(Var7<1*REF(Var7,1),h,l,0.5,0),COLORBLUE;STICKLINE(Var7<1*REF(Var7,1),o,c,5, 1),COLORBLUE; STICKLINE(Var7>1*REF(Var7,1),h,l,0.5,0),COLORRED;STICKLINE(Var7>1*REF(Var7,1),o,c,5, 1),COLORRED; STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),h,l,0.5,0),COLORGREEN;STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),o,c,5, 1),COLORGREEN; 买进价:=((c-ref(ma(c,6),1))/6+ma(c,6))*1.004; 买进条件:=cross(c,买进价) and 买进价>ref(买进价,1); STICKLINE(买进条件,h,l,0.5,1),colorwhite,linethick2;STICKLINE(买进条件,o,c,6,0),colorwhite,linethick2; 加码价:=((c-ref(ma(c,18),1))/18+ma(c,18))*1.004; 加码条件:=cross(c,加码价) and 加码价>ref(加码价,1); STICKLINE(加码条件,h,l,0.5,1),coloryellow,linethick2;STICKLINE(加码条件,o,c,6,0),coloryellow,linethick2;

通达信 主图 指标公式编写

超B:=L2_AMO(0,2)/10000.0; 大B:=L2_AMO(1,2)/10000.0; 中B:=L2_AMO(2,2)/10000.0; 小B:=L2_AMO(3,2)/10000.0; 超S:=L2_AMO(0,3)/10000.0; 大S:=L2_AMO(1,3)/10000.0; 中S:=L2_AMO(2,3)/10000.0; 小S:=L2_AMO(3,3)/10000.0; 净流入:(超B+大B+中B+小B)-(超S+大S+中S+小S); 你要求的条件可以编写。不过最新版的免费软件不显示数值,显示线。 根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点我 图 像 可 (私) 信 订公式, 最后,轻轻的点一下采纳就好。

怎么样才能将我这个趋势买卖指标公式放在通达信软件的主图里,并且要同时显示K线图,趋势买卖(通达信)源码

在公式编辑器里面的“画线方法”选项,将“副图”改成“主图叠加”就可以了。

请把主图买卖点公式改为选股公式谢谢

VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0); 买1:=VAR10; VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3); VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3); VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3); VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3); 买2:=(VAR11+VAR13+VAR15+VAR17); XG:买1>0 OR 买2>0; 温馨提示:由于公式中使用了未来函数请慎用。 只能在副图上欣赏,否则是选不出个股。

请大家将这个主图叠加的指标改成通达信选股和预警公式

公式含有未来函数,参考价值不大,谨慎使用。 V1:=MA(CLOSE,30); 底: =V1-2*STD(CLOSE,60),COLORCYAN,LINETHICK1; 平: =MA(CLOSE,60),COLOR0000FF,LINETHICK1; 天:=V1+2*STD(CLOSE,60),COLOR80FFFF,LINETHICk1; xg:CROSS(ZIG(3,5),REF(ZIG(3,5))

通达信主图买卖(日线止损价位)指标公式源码怎样输入到通达信软件上

点击 “ctrl” 键 和“F”键, 调出公式管理器, 新建一个附图指标,然后在 组合图界面 输入你新建的指标名称, 就可以调出来使用了。 希望对你有所帮助

请老师帮忙编写下图主图指标公式,用在通达信版

通达信专用机构通道主图指标公式 M1:=EMA(C,5);M2:=EMA(C,13);M3:=EMA(C,34); MC1:=EMA(C,55);MC2:=EMA(C,89);MA4:=EMA(C,144); 判势线:=NEWSAR(1,100),COLORYELLOW,LINETHICK2; 牛熊线:IF(MC1>MAX(MC2,MA4),MC1,IF(MC1<MIN(MC2,MA4),MC2,MA4)),COLORFF00CC,LINETHICK2; AA:=1; 中轨:EMA(CLOSE,17)*AA,LINETHICK1,COLORFFFFFF; 卖出线:中轨+2*STD(CLOSE,17),LINETHICK1,COLOR0000FF; 买入线:中轨-2*STD(CLOSE,17),LINETHICK1,COLOR00CC00; 清仓线:中轨+3*STD(CLOSE,17),LINETHICK1,COLORFF00FF; 满仓线:中轨-3*STD(CLOSE,17),LINETHICK1,COLOR00AA00; LOCK:=IF(TIME<1160101,1,0); VARA:=MA(CLOSE,20); 趋势线:IF(VARA>REF(VARA,2),VARA,IF(VARA<REF(VARA,2),VARA,VARA)),COLOR00FF00; IF(VARA>REF(VARA,2),VARA,DRAWNULL),LINETHICK2,COLORFF00FF; IF(VARA=REF(VARA,2),VARA,DRAWNULL),LINETHICK2,COLORFF0000; IF(VARA<REF(VARA,2),VARA,DRAWNULL),LINETHICK2,COLOR00FF00; 买入:IF(VARA>REF(VARA,2) AND REF(VARA<=REF(VARA,2),1),1,0),NODRAW,COLORAAAAAA; DRAWICON(CROSS(LOW,满仓线),满仓线*0.96,11); DRAWICON(CROSS(HIGH,清仓线),HIGH,12); TY:=CLOSE; A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10); A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10); A:=REF(CLOSE,BARSLAST(HD)); B:=REF(CLOSE,BARSLAST(LD)); T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ; T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD); 波峰:IF(T1,A,A),COLORFF00FF,POINTDOT; STICKLINE(T1,A,A,1.5,0),COLORFF00FF; 波谷:IF(T2,B,B),COLOR80FF00,POINTDOT; STICKLINE(T2,B,B,1.5,0),COLOR80FF00; MA1:=MA(C,3); XG1:=MA1>REF(MA1,1) AND REF(MA1,1)<REF(MA1,2) AND C>MA(C,7); DRAWTEXT(FILTER(XG1,9),LOW*0.97,'B'),COLORRED,LINETHICK2; DRAWICON(FILTER(XG1,9),LOW*0.98,1); VAR2:=SUM(IF(CLOSE>OPEN,VOL,0),30)/SUM(VOL,30)*100; VAR3:=100-SUM(IF(CLOSE>OPEN,VOL,0),30)/SUM(VOL,30)*100; 多头力量:= VAR2; 空头力量:= VAR3; RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); XG2:=多头力量 > 空头力量 AND 多头力量 - 空头力量>30 AND CROSS(D,K) OR MA1<REF(MA1,1) AND REF(MA1,1)>REF(MA1,2) AND REF(MA1,2)>REF(MA1,3) AND K>50; DRAWTEXT(FILTER(XG2,9),H*1.06,'S'),COLORGREEN,LINETHICK2; DRAWICON(FILTER(XG2,9),H*1.02,2); {跳空缺口} LL1:=REF(L,1); HH1:=REF(H,1); SQK:=L>HH1; XQK:=H<LL1; 上跳:IF(SQK=1,L-HH1,DRAWNULL),COLORFF00FF,CROSSDOT,LINETHICK3,NODRAW; 下跳:IF(XQK=1,H-LL1,DRAWNULL),COLORGREEN,CROSSDOT,LINETHICK3,NODRAW; STICKLINE(SQK,L,HH1,4*1,1),COLORYELLOW;{上跳} STICKLINE(XQK,H,LL1,4*1,2),COLOR00FF00;{下跳} DRAWTEXT(SQK,H,'上跳'),COLORYELLOW; DRAWTEXT(XQK,L,'下跳'),COLOR00FF00; {补缺口} K1:=BARSLAST(L>REF(H,1)); K2:=L<REF(H,K1+1) AND COUNT(L<REF(H,K1+1),K1)=1; STICKLINE(K2,L,O,1,0),COLORFF00FF;{缺口回补}; DRAWTEXT(K2=1,L,'回补'),COLORFF00FF;

谁能把这个同花顺指标修改为通达信主图?源码在下面 VAR2:=(2*CLOSE+HIGH+LOW)/4; VAR4:=LLV(LOW,5); VAR5

参数要加到公式上面的小格子里的,为了方便,我加到公式里了。您直接输入进去,就能用了。指标已经在通达信上调试通过。您也可以根据实际情况把下面四个参数做些修改,以更好的配合走势。 (这是主图指标,记得在 画线方法那里选择 主图叠加) N:=20; P1:=80; P2:=100; M:=32; VAR1:=(C+H+O+L)/4; 卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2; 买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2; 幅度:100*(卖出-买入)/买入,NODRAW; MA1:=MA(VAR1,3); STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN; STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN; STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN; STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN; STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN; STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA; STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA; STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA; STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA; STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA; DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2; DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

如何编一个通达信选股公式,把主图上用drawicon画了图标的股票选出来

drawicon是划线函数,满足一个条件后才会出信号。这个条件就是你需要的,已经在主图公式里面了,提取出来就可以了。 {XGGS-}RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D; HY0:=(C/REF(C,1)>=1.099)OR(NAMELIKE(\\\'S\\\')ORNAMELIKE(\\\'*\\\'))AND((C-REF(C,1))/REF(C,1)*100)>=4.945ANDC=H; HY1:=COUNT(HY0,13)>=1; HY2:=HY1=1ANDJ<15; XG:HY2=1。

跟随主力吸筹建仓,发现主力出逃清仓(副图指标源码)

今日跟大家分享一款主力与散户筹码相互换手的趋势副图指标,笔者定义为筹码“此起彼伏”副图。该指标简洁直观,副图上体现出四大特点:①主力吸筹(红色柱状),②主力出逃(绿色柱状),③散户筹码线(黄色曲线),④主力筹码线(紫色曲线)。

指标用法:

①紫色曲线由下方(零轴附近)上拐后持续上行时可适机逢低建仓,紫色曲线金叉黄色曲线时,为上升趋势确认,可适机逢低加仓,紫色曲线在黄色曲线上方运行时,持股待涨

②黄色曲线由上方(百轴附近)下拐后持续下行时应适机逢高减仓,黄色曲线死叉紫色曲线时,为下降趋势确认,可适机逢高清仓出局锁定利润。紫色曲线在黄色曲线上方运行时,持币观望

展开剩余90%

主力散户筹码换手“此起彼伏”副图指标源码:

DRAWGBK(ISLASTBAR, RGB(60,60,60),RGB(0,0,0),0,'0',0);
HE1:=55;
HE2:=21;
HE3:=REF(LOW,1);
HE4:=SMA(ABS(LOW-HE3),3,1)/SMA(MAX(LOW-HE3,0),3,1)*100;
HE5:=EMA(IF(CLOSE*1.3,HE4*10,HE4/10),3);
HE6:=LLV(LOW,30);
HE7:=HHV(HE5,30);
HE8:=IF(MA(CLOSE,58),1,0);
HE9:=EMA(IF(LOW<=HE6,(HE5+HE7*2)/2,0),3)/618*HE8;
HE10:=IF(HE9>100,100,HE9);
主力吸筹:(HE10>(-120),0,HE10,3.0,0),COLOR0000FF;
STICKLINE(HE10>(-120),0,HE10,3.0,0),COLOR000044;
STICKLINE(HE10>(-120),0,HE10,2.4,0),COLOR000066;
STICKLINE(HE10>(-120),0,HE10,1.8,0),COLOR000088;
STICKLINE(HE10>(-120),0,HE10,1.2,0),COLOR0000AA;
STICKLINE(HE10>(-120),0,HE10,0.6,0),COLOR0000CC;
STICKLINE(HE10>(-120),0,HE10,0.1,0),COLOR0000FF;

HE11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
HE12:=SMA(ABS(HE11-HIGH),13,1)/SMA(MAX(HE11-HIGH,0),10,1);
HE13:=EMA(HE12,10);
HE14:=HHV(HIGH,30);
HE15:=EMA(IF(HIGH>=HE14,HE13,0),3);
主力出逃:IF(HE15<REF(HE15,1),HE15,0),NODRAW,COLOR00FF00;
STICKLINE(HE15<REF(HE15,1),0,-HE15,3.0,0),COLOR006600;
STICKLINE(HE15<REF(HE15,1),0,-HE15,2.4,0),COLOR008800;
STICKLINE(HE15<REF(HE15,1),0,-HE15,1.8,0),COLOR00AA00;
STICKLINE(HE15<REF(HE15,1),0,-HE15,1.2,0),COLOR00CC00;
STICKLINE(HE15<REF(HE15,1),0,-HE15,0.6,0),COLOR00DD00;
STICKLINE(HE15<REF(HE15,1),0,-HE15,0.1,0),COLOR00FF00;
散户筹码:100*(HHV(HIGH,HE1)-CLOSE)/(HHV(HIGH,HE1)-LLV(LOW,HE1)),COLORYELLOW;
HE16:=(CLOSE-LLV(LOW,HE2))/(HHV(HIGH,HE2)-LLV(LOW,HE2))*100;
HE17:=SMA(HE16,3,1);
HE18:=SMA(HE17,3,1);
HE19:=3*HE17-2*HE18;
主力筹码:EMA(HE19,5),COLORMAGENTA;

玩转T+0 短线赚不停

大户资料:丘先生 33岁 炒股5年时间,自称属于“稳健型短线投资者”。日常投资目标为“天天‘T+0’、每天赚2%、一周赚10%,小车不停天天推”。丘先生目前在沈河区一家证券营业部的大户室炒股。

市场中有个普遍的观点,认为做短线的赚不过做中线的。

但丘先生认为自己做短线的收益超过中线,因为他比较擅长“T+0”。

只在几只股票中来回换

丘先生给记者看了他的操作记录,丘先生在上周主要操作中体产业,他说:操作一只股票,我习惯将资金分成三部分,第一部分逢低建仓,第二部分在股票急跌时补仓做“T+0”,第三部分则是“救命”用的———当第二部分资金做“T+0”失败时,就用第三部分资金作补救。

另外,丘先生做短线并不经常换股,换句话说,他是在有限的几只股票中来回做短线———平时反复研究三到四只股票,确定它们的基本面较好,而且股性不同,有的抗跌、有的涨得急,有的是急速下跌后必有反弹,这样的三四只股票凑在一起,丘先生可以根据大盘不同的走势随时换股,来回做短线。这样,就能有效避免短线投资者贸然买入某股出现被套的风险。

急跌时果断介入 最终获利

4月22日13时15分左右,丘先生在19元附近买进了中体产业三分之一仓位,由于买入价较低,该股20.04元的收盘价让丘先生小有收益。23日,中体产业开盘低开,始终在19.4元附近震荡,丘先生反复看了大盘,认定当天大盘应该是看涨的,于是,9时47分,用第二部分资金在19.28元附近买入股票。

“没想到,又跌了。”丘先生苦笑说,“大盘当时仅仅出现一波小幅跳水,但中体产业却立刻跌到了18.48元,跌幅接近8%,前两笔资金全部被套。我又看了一眼大盘,认定应该没什么问题,就把最后一笔资金买了进去,在18.52元成交,我心里还想,这是最后一次急跌。”

果然,中体产业之后一路回升,而大盘也正像丘先生判断的那样一路上涨,并翻红,丘先生果断在20.8元附近卖出了22日买入的那部分股票(如果以其第三笔资金的买入价计算,相当于获利10%以上),完成了“T+0”获利操作。24日,丘先生又在涨停价位卖出所有中体产业,去买另外一只股票了。

不是每只股票都能做“T+0”

“做‘T+0’,在选股上也有很多讲究。”丘先生说。

首先,选股要看流通盘的大小。太大不行,大盘股的波动较小,不容易出套利空间,太小不行,容易被主力控盘,出现突如其来的砸盘,应该选流通盘2~5亿股的股票。

另外交投要活跃。有些股票被庄家控盘,或者人气极度低迷,这样的股票适合中长线投资者参与,短线还是小心为好,因为有时候,这类股票的买一价格和卖一价格会差上好几角,而且一分钟才成交两三次,“T+0”的投资者进去了,不憋疯了才怪。而交投活跃的股票比较容易进出,像奥运板块的个股、期货板块的个股,都非常适合“T+0”的操作,获利程度甚至比全仓持股还要高。

还有就是股价的波动一定要有规律。丘先生说,自己接触过很多股票,虽然成交也非常活跃,但主力操盘的手法太怪异,总是出乎意料,最后只好放弃,而有些股票主力做盘有明显的习惯倾向,在掌握这一倾向后,做“T+0”就比较容易成功。

大部分亏损严重的散户,都有一些致命的错误和弱点,总是永远的处于满仓状态,总是不切实际的抱有幻想,总是一再的抱有侥幸心理,不懂得规避风险,而一旦被套,就死了都不卖舍不得割肉,从而短线变中线,中线变长线,长线变股东,当真正的行情来临时,只能眼巴巴的看着别人大赚特赚,自己却还在高高的山峰上站岗。

大部分散户都不能正确冷静的分析行情,多数人都没有自己的观点,总是人云亦云的跟风操作,对于自己买入的股票很少深入的研究分析,当买入之后被套了,立即慌了手脚,不知该如何应对。大部分的股市成功者几乎无一例外的都没有这些缺点,他们的所有买入和卖出都有详细的计划和严格的纪律,即便是操作失误,也不会慌手慌脚的不知所措。

目前的股市,"羊群效应"相当严重。盲目的从众心理,是绝大多数人在股市里失败的根源。许多人盲目进入股市,盲目买卖股票,没有什么技术分析,没有什么策略,光是听信别人的建议,这样的股民最容易被套住,最容易发生巨大的亏损。

许多人胆子特别的大,自己不懂什么股票知识,不会什么股票技术分析,也不了解自己炒股的心态如何,光知道通过炒股肯定能够挣钱,于是就盲目到股市投资,特别是那些拿全部积蓄来赌博的人,实在是太可怕了。"炒股不能炒没了健康,炒没了生活。"要避免产生"羊群效应"。一定要克服盲目的从众心理,做到遇事要冷静分析思考,了解自己能不能做,会不会做好?心理承受能力是多少?

投资市场是一个博弈场,没有对手盘的亏损,就没有自身的盈利,老庄家一直不卖出股票,新庄家怎么去接盘呢?所以,即使股价到了相对的地位,但里面的庄家不走,是吸引不了新的资金进来做盘的。

众所周知,任何资金都是有成本的,市场上大部分庄家做庄除了自有资金以外,还有部分资金是借贷资金,而这部分资金是有借贷期限和借贷成本的。一旦庄家介入一只个股,该股在短时间并没有达到自己的预期目标,即使依旧处于低位,迫于借贷资金的期限和借贷成本,最终卖出股票反而是最好的选择,不然一直耗着,反而亏损更大。

有些个股直接变成了僵尸股,无人问津,如果庄家介入这种票,再加上本身资金实力有限,又没有大部分散户的添砖加瓦,不管股价是否低位,也会选择卖出股票 。

其次,从去年以来,监管不断加强,尤其大数据时代,游资已无处遁形,别看现在闹得欢,一不小心就拉清单,谁也不想被拉出去祭旗。

综上,不要试图去猜市场的位置,股价没有高低,现在你认为的低点,或许是未来的高点。也不要试图去猜主力的意图,就算是打压吸筹,那也会是一个漫长的周期,价格上上下下,你的心脏会接受考验。

安德烈·科斯托兰尼曾说过,不要认为卖出者或者买入者比你更聪明,他们知道的不一定比你更多。主力也是如此,没人能断定这里就是底,底是一点一点真金白银的买出来的。主力也犯错,很多资金也在不断的割肉爆仓。

金融操作的规则是最简单的,但却是所有事业中最难的一项,因为金融操作的本身就是赌博,赌博,最难的不是难在方法难学,而是难在心法难练。好比打篮球,把球丢给你,你也会拍两三下,运球、投篮也不会有什么问题吧!

可是这样就能够上场吗?一位老前辈的诤言:

低手为什么亏钱,一招半式就想抢钱,那老手混什么?何况一招半式是独门功夫,还是每个人都会的三脚猫功夫?

中手为什么亏钱?十八般武艺也练了,为什么还是亏钱?因为练太杂,忽而武当剑,忽而少林拳,碰到行家不被修理才怪。

高手又为什么亏钱?功夫已属上乘,也已百战沙场,怎么还会被修理?怎么不会!高手亏钱常常是亏大钱,遇一次,就得重头开始。高手功夫了得,亏在有恃无恐,亏在大环境的不可变量,亏在太过自信,毁在资金控管,能不慎乎。

看人捞钱好象容易,其实不然。由新手,到中手,甚至老手,过程中到处充满陷阱。练得众多方法,还得吸收消化,融会贯通,再经过市场洗礼,汰芜存精,并磨练心性,喜怒不形于色,最后粹练出一种适合你自己个性的好方法,才算大功告成。

你适不适合金融操作?问你自己!若不适合,赶快离开。若有志于此,赶紧修炼,如果练了几年还练不来,忘了它吧。

"反省,你是不是没有好方法或者是方法太多了?出招的时候是不是用同一种方法进出?资金控管、EQ情绪的管理是否达到一定的要求?"

如果想学习更多的短线交易知识.建立自己的交易体系,喜欢挖掘趋势个股机会,稳健的朋友可以留意,笔者圈子:13107777449,包含如何把握机会和规避风险,同时可以互动咨询相关个股

相关阅读

猜您喜欢

更多与s主图炒股指标源码相关文章